pkmn5.net

Pokemon GO(ポケモンGO)についての情報。もしかしたら日本初のファンサイト?

Pokémon GO

Androidバージョン非対応でポケモンGOが出来ない!なら専用スマホ買っちゃう?

ポケモンGO日本リリースされて結構多いのがAndroidのバージョンが4.4からの対応なのに、Android 4.2機などで非対応のケース。せっかくGoogle PlaystoreにポケモンGOが並んでもダウンロードすら出来ないケース。
なら・・・いっその事ポケモンGO専用機を安く買っちゃいます・・・?

Androidバージョン非対応でポケモンGOが出来ない!なら専用スマホ買っちゃう?

最近のAndroidスマホであればバージョン非対応、というこはまずありません。
SIMフリーのスマホであれば今はかなり安くゲットできます。

例えばCMでもやってるFREETEL。
priori3
Amazon | FREETEL Priori3 LTE (マットブラック) | スマートフォン本体 オンライン通販

Amazonでも買えてプライムならすぐ届いて、手持ちのスマホのSIMを差し替えればOK。
SIMのサイズも標準SIM、マイクロSIMに対応しています。nano-simの場合はアダプタ噛ませて使う感じですね。

OSはAndroid 5.1なのでポケモンGOバージョン問題はナシ。格安スマホなので、スペック的にはサクサク、という話ではないと思いますが、プレイできないより出来たほうがいいですよね・・・?

意外にない格安ポケモンGO専用スマホ

他にも安く買えるSIMフリースマホはAmazonにあるのですが、例えばZenfone GOは2万くらいで結構なスペックで買えるのですが、ポケモンGOがまだIntel CPUに非対応、ということで除外、他の旧機種だと結局Androidのバージョンが微妙・・・となかなかフィットするのがない状況。

とりあえずFREETEL Priori3であれば大丈夫そうなので紹介しておきます。

この記事が気に入ったら
いいね!お願いします!

Twitter で

-Pokémon GO
-, , , , , ,